probleme mit multiplayer

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • probleme mit multiplayer

    hallo leute hätte eine frage, und zwar habe ich die alte version gelöscht von dem multiplayer und den neuen installiert seitdem zeigt er mir diese fehlermeldung

    Fatal Error


    Unsuported game version detected! To play ETS2MP you need to have


    ETS2 1.9.24.1s Steam Release



    kann mir jemand sagen was ich falsch gemacht habe vorher hat alles einwandfrei funktioniert danke im vorraus
    gruss

    benji
  • In Steam in deiner Bibliothek auf Euro Truck Simulator 2 rechtsklicken, dann im Kontextmenu unten Eigenschaften auswählen, dann Lasche Betas auswaehlen und bei "Waehle sie eine Beta" temprary1924 wählen. Das wurde aber schon in einen anderen Thread besprochen. Also doch mal bissi hier suchen. Sehr vieles ist hier bereits besprochen ;)