MP ohne funktion. TSartet nach neuinstall nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MP ohne funktion. TSartet nach neuinstall nicht mehr

    Nach installaion des Mulsiplayer muss ich den Spiele ordner beim start des MP Launcher angeben. habe ich ihn angegeben kommt die meldung funktioniert nicht mehr.:

    Details:

    Problemsignatur:
    Problemereignisname: APPCRASH
    Anwendungsname: launcher.exe_unknown
    Anwendungsversion: 0.0.0.0
    Anwendungszeitstempel: 53665a11
    Fehlermodulname: SHELL32.dll
    Fehlermodulversion: 6.1.7601.18222
    Fehlermodulzeitstempel: 51f1d731
    Ausnahmecode: c0000005
    Ausnahmeoffset: 00121c8c
    Betriebsystemversion: 6.1.7601.2.1.0.256.1
    Gebietsschema-ID: 1031
    Zusatzinformation 1: 0a9e
    Zusatzinformation 2: 0a9e372d3b4ad19135b953a78882e789
    Zusatzinformation 3: 0a9e
    Zusatzinformation 4: 0a9e372d3b4ad19135b953a78882e789

    Lesen Sie unsere Datenschutzbestimmungen online:
    go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407

    Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
    C:\Windows\system32\de-DE\erofflps.txt


    Könnt ihr mi da weiterhelfen?
  • Hi,
    wie in der PN bereits beschrieben kann es hilfreich sein
    die Launcher Installdatei mit rechter Maustaste -> "Als Admin Ausführen"
    zu installieren.

    Und auch der Kompatibilitätsmodus kann dir da eventuell
    weiterhelfen...

    Jetzt habe ich ja aber unter den Screenshots hier im
    Forum gesehen, dass der MP ja bei dir scheinbar schonmal funktioniert hat...hmm?
    Hast du auch die aktuelle Version des Launchers installiert und nicht ausversehen eine andere?